Windstream Internet bounced

Incident Report for Network Nebraska

Resolved

The circuit has remained clean and traffic is flowing normally.
Posted Aug 07, 2025 - 08:06 CDT

Monitoring

Windstream identified a burst of errors on their backbone between Des Moines and Chicago during the time that the circuit bounced. The connection has been stable since. We will continue to monitor for further issues.
Posted Aug 06, 2025 - 16:31 CDT

Investigating

The Windstream Internet connection bounced yesterday evening at 6:51pm CT. The carrier has been engaged and they will investigate the cause. All traffic failed over to redundant connections.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Aug 06, 2025 - 08:32 CDT
This incident affected: Internet / Peering (Windstream).