ESU03 Outage Due to Extended Vendor Maintenance
Incident Report for Network Nebraska
Resolved
All systems are operating normally. This issue is resolved.
Updated by Mike Perez
Posted Nov 23, 2021 - 08:49 CST
Identified
ESU03 Schools are currently down due to planned fiber maintenance that has run beyond the original boundaries. The underlying carrier has provided an updated ETR of 0900 CST.
Updated by Mike Perez
Posted Nov 23, 2021 - 08:30 CST
This incident affected: Educational Service Units (ESU 3).