Three circuits via UPN down

Incident Report for Network Nebraska

Resolved

All sites were back up by 2:10am CT and UPN was hands off by 2:30am CT.
Posted May 07, 2025 - 07:56 CDT

Identified

UPN confirmed that this was caused by a fiber cut and started excavation at 2:30pm CT. Excavation is expected to be done by 7pm CT, no time to restoral has been given.
Posted May 06, 2025 - 16:07 CDT

Investigating

ESU04-Auburn
ESU04-JohnsonBrock
Peru State College to Lincoln

These circuits all went down at the same time, UPN is investigating an outage within their network, no time to restoral is available.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted May 06, 2025 - 10:05 CDT
This incident affected: State Colleges (Peru State College) and Educational Service Units (ESU 4).