Windstream internet bouncing

Incident Report for Network Nebraska

Resolved

This circuit has been stable since July 1st. We are continuing to work with the vendor to increase the reliability of the circuit and gain a more complete understanding of the root cause(s) of these outages.
Posted Jul 10, 2025 - 08:23 CDT

Monitoring

This circuit has been stable since 7/1/25. We anticipate meeting with Windstream to go over last week's outages in detail. We are continuing to monitor this circuit closely.
Posted Jul 07, 2025 - 08:05 CDT

Update

Windstream has been scrubbing the entire path of the circuit to look for any and all issues. We will continue to monitor this circuit closely through the end of Monday.
Posted Jul 02, 2025 - 14:24 CDT

Update

The bounce earlier today was due to a burst of errors between Des Moines and Chicago. Another bounce happened at 7:25pm CT and the overnight Windstream team is actively investigating the cause.
Posted Jul 02, 2025 - 00:35 CDT

Investigating

This connection started bouncing again today at 10:15am CT, Windstream is investigating to see if the issue is related to yesterdays outages or not. No time to restoral has been given.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jul 01, 2025 - 12:56 CDT
This incident affected: Internet / Peering (Windstream).