The circuit came back up at 1:15pm CT, but we then took a quick hit at 3:05pm CT. Windstream was hands off by 4:06pm CT and the circuit has been clean since then. Please report any issues to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Apr 02, 2025 - 16:26 CDT
Monitoring
We're still awaiting an all clear from the carrier but all issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Apr 02, 2025 - 13:43 CDT
Identified
Windstream has identified the cause of the outage to be a damaged power pole which has brought down their fiber. The power company has begun repairs, after that is done Windstream will begun their repairs. No time to restoral has been given.
Posted Apr 02, 2025 - 12:20 CDT
Update
Windstream dispatched a technician who should be on site by now. No time to restoral has been given.
Posted Apr 02, 2025 - 10:51 CDT
Update
Windstream is continuing to identify the root cause of the issue. No time to restoral has been given. Redundant internet connections are working normally.
Posted Apr 02, 2025 - 08:15 CDT
Investigating
The Windstream internet connection is down. All traffic has successfully failed over to redundant connections. Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Apr 02, 2025 - 06:16 CDT
This incident affected: Internet / Peering (Windstream).