The carrier has completed all repairs and is hands off. Please report any issues/concerns to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Jan 23, 2025 - 15:20 CST
Monitoring
Connection came up at 1:43p CT, traffic looks good, we have not received a notice from the carrier that they are hands off yet.
Posted Jan 23, 2025 - 14:01 CST
Update
The carrier has identified a fiber cut, no time to restoral has been given.
Posted Jan 23, 2025 - 10:49 CST
Update
The carrier is continuing to work on isolating the root cause of the outage, no time to restoral has been given.
Posted Jan 23, 2025 - 10:06 CST
Identified
Our 100G Internet connection via Windstream is down, they are investigating. All traffic has rerouted through other Internet providers. Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jan 23, 2025 - 08:12 CST
This incident affected: Internet / Peering (Windstream).