Windstream Internet bounced

Incident Report for Network Nebraska

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 13:16 CDT

Update

Windstream had identified the cause of the first bounce yesterday to be a burst of errors between Omaha and Des Moines. There were 5 subsequent bounces after that, they are investigating to see if they are related or not.
Posted Sep 30, 2025 - 08:17 CDT

Investigating

Windstream Internet bounced at 10:50am CT. Traffic successfully failed over to redundant connections. The carrier has been notified and is investigating.
Posted Sep 29, 2025 - 11:55 CDT
This incident affected: Internet / Peering (Windstream).