Windstream Internet Bouncing

Incident Report for Network Nebraska

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 12:08 CDT

Monitoring

A fix has been implemented and we are monitoring the results. Windstream identified a failed card in Omaha affecting services.
Posted Oct 09, 2025 - 09:50 CDT

Investigating

We are currently investigating this issue.
Posted Oct 08, 2025 - 11:33 CDT
This incident affected: Internet / Peering (Windstream).