Network Backbone Impaired Between Grand Island and Lincoln
Incident Report for Network Nebraska
Resolved
The underlying carrier has completed permanent repairs of a 144 count fiber cut caused by road work. Splicers were "hands-off" by 8:37 PM CST. No follow-up is needed or expected. University Network Engineers have validated the restoration of all services and transport nodes.
Posted Nov 22, 2021 - 20:57 CST
Update
Backbone connections have cleared at 5:35 PM CST. The underlying carrier has not provided a "hands-off" status yet. There is still a possibility of additional circuit bounces until that time
Posted Nov 22, 2021 - 17:50 CST
Update
The underlying carrier began fiber splicing at 4:30 PM.
Posted Nov 22, 2021 - 16:54 CST
Update
The underlying carrier has notified the University that they are currently installing replacement fiber underground. Fiber splicing is expected to begin at 4 PM CST.
Posted Nov 22, 2021 - 13:04 CST
Identified
The underlying carrier has confirmed that a road crew was moving a culvert and inadvertently caught and damaged a fiber tube. Construction crews are en route to run new fiber and vaults so that splicers may perform repairs. There is still no ETR at present.
Posted Nov 22, 2021 - 11:55 CST
Update
Services to the ESU09 schools have been restored as the carrier was able to migrate traffic through an alternate route to avoid the fiber cut. The University backbone is still impaired at this time.
Posted Nov 22, 2021 - 11:15 CST
Update
The underlying carrier has confirmed this to be a fiber cut just west of York. Fiber splicers have been engaged for dispatch. The exact cause of the fiber cut is not known at this time.
Posted Nov 22, 2021 - 10:13 CST
Update
The following schools are likely impacted by the fiber cut as well:
Grand Island Public Library
ESU09-SCUSD-Sandy Creek HS
ESU09-Silver Lake Elementary
ESU09-Silver Lake High School
ESU09-Blue Hill
ESU09-SCUSD-Lawrence-Nelson Elementary
ESU09-SCUSD-Lawrence-Nelson High School
Posted Nov 22, 2021 - 09:46 CST
Update
The underlying carrier has been engaged and they have confirmed alarms with their transport as well. Vendor technicians have been dispatched to ascertain the nature of the fault.
Posted Nov 22, 2021 - 09:16 CST
Investigating
Network Engineering has observed a fault in the transport between Grand Island and Lincoln. No services appear to be down at this time, but some users may see heightened latency as traffic traverses alternate links.
Posted Nov 22, 2021 - 09:08 CST
This incident affected: Core Services (Transport Backbone).