Great Plains Communications network connectivity under investigation

Incident Report for Network Nebraska

Resolved

All systems are operating normally. This issue is resolved.
Posted Jun 30, 2026 - 17:02 CDT

Monitoring

Great Plains Communications replaced equipment and services were restored at approximately 3:00PM CT. All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Jun 30, 2026 - 15:19 CDT

Update

Great Plains Communications has reported that their technicians will be on site with spare equipment at 2:15PM CT.
Posted Jun 30, 2026 - 13:58 CDT

Update

Network Nebraska engineers are in contact with Great Plains Communications (GPC). GPC has multiple technicians en route at this time, but they do not have any estimated time table for restoration yet.
Posted Jun 30, 2026 - 13:23 CDT

Update

The following sites are currently down due to this issue:
NICC-Santee
ESU01-Santee
ESU01-BloomField
ESU01-Creighton
ESU01-Crofton
ESU01-Niobrara
ESU01-Ponca
ESU01-Wausa
ESU01-Winnebago
ESU01-Wynot
ESU02-BancroftRosalie
ESU02-Fremont-PS-Dell-SW
ESU02-LoganView
ESU02-NorthBend
ESU02-Scribner-Snyder
ESU02-Wisner
ESU07-Boone-Central
ESU07-StEdward
ESU08-ElginHigh
ESU08-NebraskaUnifiedDistrict1-Verdigre
ESU08-Summerland
ESU08-WestHoltHigh
ESU10-KearneyPublic
ESU10-LexingtonPublicSchools
ESU10-Overton
ESU10-Riverside-CedarRapids
ESU11-Axtell
ESU11-Minden
ESU15-McCook
ESU15-Southwest
ESU17-Admin
ESU17-CodyKilgore
ESU17-RockCounty
ESU10-ElmCreek

This connection is currently in a failover state as a result of this issue:
Peru-State-College-PSC-BGP-1623
Posted Jun 30, 2026 - 13:20 CDT

Investigating

Potential problem with a 100G network connection to Great Plains Communications is under investigation. Engineers are investigating the issue.
Reported by Brian Tehan
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jun 30, 2026 - 13:18 CDT
This incident affected: Educational Service Units (ESU 1, ESU 2, ESU 7, ESU 8, ESU 10, ESU 11, ESU 15, ESU 17), State Colleges (Peru State College), and Community and Tribal Colleges (Nebraska Indian Community College).