This circuit has been up and clean since 7/16/25 6:55am CT. Windstream had completed all repairs and was hands off as of 7/17/25 2:50 pm CT.
Posted Jul 18, 2025 - 08:34 CDT
Update
Circuit has remained stable but Windstream is still making repairs.
Posted Jul 17, 2025 - 14:30 CDT
Update
The last bounce on this was at Jul 16 06:55am CT. Windstream has been troubleshooting some equipment issues and also working with their dark fiber provider to resolve some lingering light level issues.
Posted Jul 17, 2025 - 10:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2025 - 08:41 CDT
Identified
Windstream has identified a fiber cut and has dispatched a field crew.
Posted Jul 15, 2025 - 12:28 CDT
Investigating
Windstream Internet went down right after 8am CT, the carrier was engaged by 8:20am CT. Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jul 15, 2025 - 09:01 CDT
This incident affected: Internet / Peering (Windstream).