Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 03, 2023 - 08:00 CST
Scheduled
RFC-12965: Windstream through NH will be unavailable during maintenance. Direct impact: Outage for Union College; ESU02: Ashland-Greenwood Public Schools, Cedar Bluffs Public Schools, Yutan Public Schools, Raymond Central Public Schools (Valparaiso and Ceresco), Mead Public Schools, Wahoo Public Schools; ESU07: David City Public Schools, East Butler Public Schools, Shelby-Rising City Public Schools, Osceola Public Schools, Cross County Public Schools; ESU09: Kenesaw Public Schools, Sutton Public Schools, Harvard Public Schools. ITS's vendor will be moving Windstream connections in NH to new equipment during this time. Entered by - Loren Frerichs Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 28, 2023 - 15:24 CST
This scheduled maintenance affected: Private Non Profit Colleges / Universities (Union Adventist University), Educational Service Units (ESU 2, ESU 7, ESU 9), Core Services (Router NN-LNK-MX960, Transport Backbone), and Internet / Peering (Windstream).