Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 29, 2025 - 22:00 CDT
Scheduled
RFC 133215: GPC will be unavailable during maintenance. Direct impact: Each circuit will go down hard, one at a time, should be less than 10 minutes for each: ESU10-Callaway, ESU10-Central Valley Schools at Greeley, ESU10-Arnold, ESU11-Cambridge Public Schools, ESU15-HitchcockCounty, ESU15-DundyCountyStratton, ESU15-Admin (Trenton office), ESU15-HayesCenter, ESU15-HitchcockCountyElementary, ESU15-Admin (McCook office), ESU16-PCGrant, ESU16-Sutherland, ESU16-McPherson, ESU16-Hershey Public Schools, ESU16-Stapleton. Engineers will be Grooming circuits for GPC from 10G to 100G NNI in Grand Island during this time. Entered by - Loren Frerichs Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jul 18, 2025 - 14:08 CDT
This scheduled maintenance affected: Community and Tribal Colleges (Central Community College Area) and Educational Service Units (ESU 10, ESU 11, ESU 15, ESU 16).