Creighton University & Clarkson College bounced

Incident Report for Network Nebraska

Resolved

The switch unexpectedly reloaded due to insertion of an optic. The optic was removed and the switch is operating normally. Please report any issues to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted May 15, 2026 - 13:18 CDT

Investigating

Creighton University & Clarkson College were down from 12:13 to about 12:25 pm CT, traffic is restoring to normal levels. A piece of equipment reloaded, we are investigating.

Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted May 15, 2026 - 12:28 CDT
This incident affected: Private Non Profit Colleges / Universities (Clarkson College, Creighton University).