Internet 2 connectivity Status: Monitoring

Incident Report for Network Nebraska

Resolved

An internal software issue briefly impacted an Internet2 core node. The device was restored shortly after the incident occurred, and services are operating normally.
Posted Apr 17, 2026 - 13:26 CDT

Update

The issue is due to an unexpected event occurring from within Internet2, and further investigation into its root cause by Internet2 is pending.
Posted Apr 16, 2026 - 15:23 CDT

Monitoring

Between 2:52 PM and 2:54 PM, Network Nebraska experienced a network outage impacting internet connectivity. All services have been restored, and network traffic is currently operating as expected. The Network Network Engineering continues to monitor the environment.
Posted Apr 16, 2026 - 15:08 CDT
This incident affected: Internet / Peering (Internet2).