Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2026 - 18:00 CDT
Scheduled
RFC 222769: Network backbone will undergo maintenance. Direct impact: These sites will see at least one outage while Allo's equipment reboots. It should be less than 20 minutes, but it could be longer/more if we run into issues. ESU13-SB Admin Bldg ESU13-Gering HS ESU13-Alliance Schools ESU13-Bridgeport Public Schools ESU13-Scottsbluff HS ESU13-Sidney Admin ESU13-Sidney Public ESU16-Ogallala Admin Building Western Nebraska Community College
Otherwise, all other traffic/sites will automatically reroute through the redundant backbone link. Allo will be upgrading equipment during this time.
Posted May 18, 2026 - 13:51 CDT
This scheduled maintenance affected: Internet / Peering (Allo), Community and Tribal Colleges (Western Nebraska Community College Area), Educational Service Units (ESU 13, ESU 16), and Core Services (Transport Backbone).