Windstream 100G Internet Outage
Incident Report for Network Nebraska
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 11:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 11:42 CST
Identified
Windstream has identified a network issue due to a malfunctioning card. We currently do not have an estimated resolution time.
Posted Dec 12, 2024 - 17:45 CST
Update
Engineering has moved traffic away from the Windstream Internet Peer.
Posted Dec 12, 2024 - 15:15 CST
Investigating
We are currently investigating this issue.
Posted Dec 12, 2024 - 14:25 CST
This incident affected: Internet / Peering (Windstream).