All systems are operating normally. This issue is resolved. Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 19, 2024 - 08:50 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Nov 15, 2024 - 19:58 CST
Update
The third-party vendor has identified the location of the fiber cut and is currently on site to make repairs. ITS continues to implement mitigations to limit the impact of the current outages.
Posted Nov 15, 2024 - 13:00 CST
Identified
Engineers have identified a fiber cut in a third-party provider's connection as the cause of the issues, and steps are being taken to remediate impact to affected services. Workarounds are currently being implemented to restore connectivity to some Network Nebraska locations that remain offline at this time.
Posted Nov 15, 2024 - 12:22 CST
Investigating
Potential problem with Network Nebraska connectivity is under investigation. Engineers are investigating the issue.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 15, 2024 - 11:48 CST
This incident affected: Internet / Peering (Internet2) and Core Services (Transport Backbone).