Internet2 via GPN is down

Incident Report for Network Nebraska

Update

We are continuing to troubleshoot.
Posted Nov 03, 2025 - 15:52 CST

Update

We are working with the carrier and our equipment vendor to isolate the root cause. We are preparing to troubleshoot fiber and equipment issues.
Posted Nov 03, 2025 - 12:53 CST

Investigating

Internet2 via GPN in Kansas City is down after carrier maintenance. Traffic has failed over through Northerntier.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 03, 2025 - 09:03 CST
This incident affects: Internet / Peering (Internet2).