Windstream Internet bounced

Incident Report for Network Nebraska

Resolved

Circuit has been clean for over 24 hours.
Posted Jul 29, 2025 - 08:25 CDT

Monitoring

Windstream identified a burst of errors between Omaha and Des Moines that caused this bounce. They are monitoring the link.
Posted Jul 28, 2025 - 17:02 CDT

Update

As of 3:46 pm CT today, the carrier is continuing to investigate the bounce.
Posted Jul 28, 2025 - 16:28 CDT

Investigating

The Windstream internet bounced once this morning at 4:31am CT. The carrier is investigating. The circuit has been up and clean since 4:32am CT.
Posted Jul 28, 2025 - 08:28 CDT
This incident affected: Internet / Peering (Windstream).