Degraded Connectivity to Some Internet Routes
Incident Report for Network Nebraska
Resolved
Network Engineering have identified and implemented a fix at 4:22 PM. This appears to have resolved the outage. We will continue to monitor this through the weekend. If you experience connectivity issues beyond this point, please open a support ticket.
Posted Nov 19, 2021 - 18:41 CST
Monitoring
Network Engineering have identified and implemented a fix at 4:22 PM. This appears to have resolved the outage. We will continue to monitor this through the weekend. If you experience connectivity issues beyond this point, please open a support ticket.
Posted Nov 19, 2021 - 17:03 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 17:03 CST
Update
The vendor has identified this as a known issue with the current revision. The least impactful recommendations of not completely remediated the problem. The remaining solution will require the potential for a brief, larger scale outage during the maintenance window.
Posted Nov 19, 2021 - 15:59 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2021 - 13:39 CST
Identified
Network Engineers have determined that some routes are being incorrectly advertised. This may cause some connection attempts to fail to these impacted routes. Cases have been opened with the vendor for troubleshooting.
Posted Nov 19, 2021 - 13:38 CST