Connectivity to Windstream came back up yesterday at 6:12pm CT, they were hands off by 7pm CT, and we have restored traffic to this link at 7:30am CT today.
Posted Apr 09, 2025 - 08:05 CDT
Update
Splicing started by 4:30pm CT, no time to restoral has been given.
Posted Apr 08, 2025 - 17:17 CDT
Update
Work crews are preparing a new cable and will splice both ends simultaneously. No time to restoral has been given.
Posted Apr 08, 2025 - 14:00 CDT
Update
Work crews are pumping water out of the hole but mud is clogging the pumps, hindering progress. No time to restoral has been given.
Posted Apr 08, 2025 - 11:32 CDT
Update
Work crews are securing the hole where the damage is so they can continue digging. Windstream will provide another update in 2 hours, but they have yet to provide a time to restoral.
Posted Apr 08, 2025 - 09:31 CDT
Update
Windstream has worked throughout the night to repair fiber damage. No time to restoral has been given.
Posted Apr 08, 2025 - 08:19 CDT
Identified
Windstream has identified a fiber cut and are performing steps for restoration.
Posted Apr 07, 2025 - 12:06 CDT
Update
Windstream Internet has been intermittently bouncing and has caused intermittent connectivity issues for customer traffic. To prevent further disruptions, Network Nebraska Engineering has temporarily disabled the peering until the issue is resolved.
Posted Apr 07, 2025 - 11:40 CDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2025 - 11:05 CDT
This incident affected: Internet / Peering (Windstream).