The packet loss has not re-occurred, please report any issues to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Jul 23, 2026 - 13:31 CDT
Investigating
Multiple circuits via Allo bounced and had packet loss just before 10:50am CT today. Allo has been notified and is investigating. Please report any new issues or outages. Thank you.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jul 23, 2026 - 11:41 CDT
This incident affects: Educational Service Units (ESU 2, ESU 3, ESU 9, ESU 10, ESU 15, ESU 16), Special Schools (DHHS Kearney West High School, DHHS West Hastings School, DHHS YRTC-Lincoln), State Colleges (Wayne State College), Public Libraries (Grand Island Public Library), Private Non Profit Colleges / Universities (Doane University), Community and Tribal Colleges (Southeast Community College Area), and Non Profit Educational Entities (NGPC Lincoln Outdoor Education Center).