Transport between Lincoln and Omaha issue identified
Incident Report for Network Nebraska
Resolved
RFC 7928 has restored service, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Updated by Loren Frerichs
Posted Apr 26, 2024 - 14:25 CDT
Identified
Transport between Lincoln and Omaha is in a degraded state and is no longer usable for a backup. ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Loren Frerichs
Posted Mar 22, 2024 - 11:49 CDT
This incident affected: Core Services (Transport Backbone).