Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2025 - 08:00 CST
Scheduled
RFC 81894: UNL City Campus router will be unavailable during maintenance. Direct impact: Nost traffic will reroute through East Campus. Internet2 via GPN (MARC, UNMC Cloudconnect, HCC, I2PX) will be down for the duration. Greater Nebraska locations connected via Network Nebraska will be down hard for the duration of this migration. (Nebraska College of Technical Agriculture (NCTA Curtis), Great Plains Veterinary Educational Center (GPVEC), Ashfall Fossil Beds, Cedar Point Biological Station (CPBS), Cheyenne County Extension, Haskell Ag Labs (HAL), Mead/ENREEC, Sidney High Plains Ag Lab (HPAL), Valley County Extension). ITS will be replacing the UNL City Campus router during this time. Entered by - Loren Frerichs Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jan 17, 2025 - 09:13 CST
This scheduled maintenance affected: Internet / Peering (Internet2) and Core Services (Transport Backbone).