1623 Farnam Cooling Issues

Incident Report for Network Nebraska

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 14:53 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 08:45 CDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 08:17 CDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 08:16 CDT

Investigating

We are experiencing an issue with our chilled water supply. This is causing us to be on the high end of our normal supply air and humidity ranges. Some areas of the facility may begin to see higher than normal inlet temperatures at their equipment. We are actively monitoring and working to resolve the issue. Updates will be provided as they become available.
Posted Aug 05, 2025 - 08:15 CDT
This incident affected: Core Services (Transport Backbone).