This connection has been stable since the 5th. We have isolated this to an equipment issue that resolved itself before troubleshooting began. Please report any related issues: 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Mar 10, 2025 - 09:08 CDT
Update
Our equipment vendor is continuing to analyze all available information to determine the exact cause of this issue. We have made some improvements to the configuration of the connection between Omaha and Lincoln, and we will continue to monitor the situation.
Please report issues to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Mar 06, 2025 - 23:29 CST
Update
We are continuing to work with our vendors to verify our routers, and to investigate the the issues we saw with the fiber between Omaha and Lincoln. We will be performing emergency maintenance after 10pm today to improve the resiliency of this connection.
Posted Mar 06, 2025 - 13:04 CST
Monitoring
The issue was related to a transport event caused by Lumen. We have ongoing communication with the Lumen NOC, and all customer traffic was restored shortly after the incident.
Posted Mar 05, 2025 - 21:54 CST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2025 - 15:23 CST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2025 - 14:28 CST
This incident affected: Core Services (Router NN-LNK-MX960, Transport Backbone).