Multiple sites via OPTK down

Incident Report for Network Nebraska

Resolved

All systems are operating normally. This issue is resolved.
Posted Jun 24, 2025 - 09:01 CDT

Monitoring

All sites were back up by 11:35am CT. A misconfiguration by OPTK's last mile provider cause the outage, which was then reverted.
Posted Jun 23, 2025 - 11:42 CDT

Investigating

ESU16-Mullen
ESU16-Hyannis
ESU16-Arthur
ESU16-Thedford
ESU10-Sandhills
ESU10-AnselmoMerna

These sites all dropped at the same time. OPTK is actively working with their last mile provider to identify the root cause of the outage. No time to restoral is available at this time.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jun 23, 2025 - 11:27 CDT
This incident affected: Educational Service Units (ESU 10, ESU 16).