Backbone ring between Omaha and Lincoln single sided

Incident Report for Network Nebraska

Resolved

The vendor has completed all repairs and all connections have restored.
Posted Mar 10, 2025 - 19:54 CDT

Update

The vendor estimates that work should be complete by 8:00 pm CT.
Posted Mar 10, 2025 - 19:08 CDT

Update

The vendor has begun work to remove the damaged cable and restore service. No time to restoral has been given.
Posted Mar 10, 2025 - 15:34 CDT

Update

The vendor is continuing to isolate all points of damage and finalizing a plan to restore service.
Posted Mar 10, 2025 - 12:29 CDT

Identified

The vendor has isolated partial damage to a span of fiber in Lincoln. Splicers should be on site before noon CT, but no time to restoral has been given.
Posted Mar 10, 2025 - 11:24 CDT

Investigating

One backbone connection between Omaha and Lincoln is down. The vendor is investigating an issue with their fiber in the field. All traffic is on the redundant connection.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Mar 10, 2025 - 09:01 CDT
This incident affected: Core Services (Transport Backbone).