Last bounce was yesterday at 3:11pm CT and the circuit has been clean since. We are continuing to work with the carrier to determine the cause of this outage. Please report any issues with connectivity to support@nebraska.edu.
Posted Jul 01, 2025 - 08:40 CDT
Update
Windstream has yet to provide any substantial updates, no time to restoral has been given. Last bounce was at 3:11pm CT.
Posted Jun 30, 2025 - 22:41 CDT
Identified
Windstream has identified a portion of their network between Omaha and Des Moines that is the cause of this outage. No time to restoral has been given.
Posted Jun 30, 2025 - 15:29 CDT
Investigating
The Windstream internet connection started bouncing at 11:13am CT today. The vendor is investigating, during this time we have turned the connection down. Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jun 30, 2025 - 12:47 CDT
This incident affected: Internet / Peering (Windstream).