Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 09:00 CST
Scheduled
RFC 66813 & 66868: TrueYou will have reduced performance during maintenance. Direct impact: Users will be unable to use Self Service features such as, forgot password, change password, account claim, account look ups, and Duo device management while changes are being deployed. Possible impact: TrueYou and Grouper may have performance impacted for several hours after these changes are deployed. ITS will be updating Registry scoring and deleting NEAD for non-active users during this time. Entered by - Loren Frerichs Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 07, 2024 - 14:06 CST
This scheduled maintenance affected: State Colleges (Chadron State College, Peru State College, Wayne State College).