Backbone connection between Lincoln and Omaha

Incident Report for Network Nebraska

Postmortem

The aerial fiber near Gretna, NE was damage during cleanup from the recent winter storm. When replacing a downed power pole, the power company accidentally cut the fiber. The vendor was able to repair the fiber and service was restored March 21st at 00:44.

Posted Mar 21, 2025 - 14:17 CDT

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 21, 2025 - 14:17 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 21, 2025 - 08:27 CDT

Investigating

Around 1:10 PM, we lost connectivity on our dark fiber link between Lincoln and Omaha. A ticket was opened with our vendor to identify the cause of the outage.

Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Mar 20, 2025 - 13:58 CDT
This incident affected: Core Services (Transport Backbone).