Grand Island to Omaha backbone down

Incident Report for Network Nebraska

Resolved

OPTK and their vendor successfully applied a fix and this link has been turned back up. Traffic is flowing and the backbone is restored.
Posted Aug 13, 2025 - 07:12 CDT

Identified

OPTK has been working with their equipment vendor throughout the day to identify the root cause of the issue. They have scheduled an emergency maintenance window for tonight at midnight in an attempt to implement a fix. If needed, they have a backup plan to revert their firmware upgrade.
Posted Aug 12, 2025 - 17:20 CDT

Update

The carrier has engaged their equipment vendor and is continuing to troubleshoot the issue.
Posted Aug 12, 2025 - 12:35 CDT

Update

The carrier is actively troubleshooting the issue, no time to restoral has been given.
Posted Aug 12, 2025 - 07:40 CDT

Investigating

The backbone connection between Grand Island and Omaha started bouncing at 2:39am CT today while OPTK was performing planned maintenance. The carrier has been engaged and they are starting to investigate.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Aug 12, 2025 - 07:01 CDT
This incident affected: Core Services (Transport Backbone).