Windstream Internet bounced at 2:08pm CT on 8/11/25

Incident Report for Network Nebraska

Resolved

Circuit has remained stable and traffic is flowing.
Posted Aug 13, 2025 - 07:18 CDT

Monitoring

Windstream did find a momentary outage on their backbone between Omaha and Chicago. The circuit has been clean since 2:09pm CT yesterday. We will continue to monitor for further issues.
Posted Aug 12, 2025 - 17:00 CDT

Investigating

Windstream Internet bounced at 2:08pm CT on 8/11/25, the carrier has been engaged and will try to isolate the cause.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Aug 12, 2025 - 10:25 CDT
This incident affected: Internet / Peering (Windstream).