Continued Windstream Internet issues

Incident Report for Network Nebraska

Resolved

All systems are operating normally. This issue is resolved.
Posted Apr 04, 2025 - 08:25 CDT

Monitoring

This circuit has been clean since 12:30 am CT, Windstream was not able to identify the cause of the bounces after fiber splicing was complete. We are continuing to monitor the circuit. Please report issues to 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Apr 03, 2025 - 11:05 CDT

Identified

Windstream is seeing issues across their backbone and is continuing to investigate. No time to restoral has been given.
Posted Apr 02, 2025 - 19:20 CDT

Investigating

The connection to Windstream has continued to have issues, they are investigating the cause. The circuit is currently up and passing traffic.
Questions 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Apr 02, 2025 - 18:32 CDT
This incident affected: Internet / Peering (Windstream).