Windstream Internet down

Incident Report for Network Nebraska

Resolved

The circuit came up at 10:16pm CT last night and Windstream had completed all repairs by 2:06am CT today. Traffic patterns have restored and the circuit has been clean.
Posted Aug 15, 2025 - 09:23 CDT

Update

As of 12:03pm CT, work crews were continuing to work to place a new fiber cable into an existing duct. No time to restoral has been given.
Posted Aug 14, 2025 - 13:10 CDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 14, 2025 - 04:13 CDT

Update

Windstream had begun excavation at 1:30am CT today.
Posted Aug 14, 2025 - 03:24 CDT

Identified

Windstream had identified a source of fiber damage by 9:34pm CT, they were continuing to investigate the full extent of the damage at 11:35pm CT. No time to restoral has been given.
Posted Aug 14, 2025 - 00:19 CDT

Update

A ticket has been opened with the carrier and they are investigating.
Posted Aug 13, 2025 - 21:22 CDT

Investigating

Windstream Internet went down at 5:23pm CT. Traffic failed over to redundant connections.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Aug 13, 2025 - 21:08 CDT
This incident affected: Internet / Peering (Windstream).