Backbone link from Omaha to Scottsbluff down
Incident Report for Network Nebraska
Resolved
The carrier resolved the issue by rebooting a piece of their equipment. Traffic patterns have returned to normal.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 06, 2024 - 15:18 CST
Investigating
The backbone link from Scottsbluff to Omaha is down, traffic successfully failed over to the redundant connection. The carrier has been engaged and is investigating.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 06, 2024 - 14:18 CST
This incident affected: Core Services (Router NN-SB-MX480, Transport Backbone).