Degraded connection to GPC in Omaha
Incident Report for Network Nebraska
Resolved
The carrier replaced their equipment and that has resolved the issue. The link is now stable and error free. Please report any issues to 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu.
Posted Jan 14, 2025 - 16:31 CST
Identified
An issue with a connection to Great Plains Communications in Omaha has been identified. Some users have stated that they are seeing slow download speeds and we have seen packet loss on circuits as well. As the connection is passing traffic, we will wait until 4pm CT today to bring down the circuit and troubleshoot the issue. Sites impacted are:

ESU01-BloomField
ESU01-Creighton
ESU01-Crofton
ESU01-Jackson
ESU01-Niobrara
ESU01-Ponca
ESU01-Santee
ESU01-Verdigre
ESU01-Wausa
ESU01-Wynot
ESU02-Bancroft-Rosalie Schools
ESU02-Fremont Schools
ESU02-LoganView
ESU02-NorthBend
ESU02-Scribner/Snyder Schools
ESU02-Wisner
ESU07-Boone Central Schools
ESU07-St. Edward
ESU08-ElginHigh
ESU08-Summerland
ESU08-West Holt
ESU10-Elm Creek Public Schools
ESU10-Kearney Public Schools
ESU10-Lexington Public Schools
ESU10-Overton Public Schools
ESU10-Riverside-CedarRapids
ESU11-Axtell
ESU11-Minden
ESU15-Bartley (Southwest) Public Schools
ESU15-McCook Public Schools
ESU17-Cody-Kilgore
ESU17-Rock County
NICC Santee (NICC West campus)
Peru State College


Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jan 14, 2025 - 09:47 CST
This incident affected: Educational Service Units (ESU 1, ESU 2, ESU 7, ESU 8, ESU 10, ESU 11, ESU 15, ESU 17), State Colleges (Peru State College), Community and Tribal Colleges (Nebraska Indian Community College), and Core Services (NN-OMA-FARNAM-7150-1).