OPTK Fiber Cut UNK/GICP
Incident Report for Network Nebraska
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:25 CDT
Update
OPTK still has a fiber crew onsite, and has an ETR of 5 PM.
Posted Jun 21, 2022 - 16:25 CDT
Update
Fiber Cut has been located and repairs crews are on route. ETR is between 2 and 3 PM Central.
Posted Jun 21, 2022 - 11:48 CDT
Update
ESU09 schools via Glenwood Telco were impacted. Glenwood Telco was able to re-route schools traffic around OPTK.
Posted Jun 21, 2022 - 10:40 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 10:34 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 10:33 CDT
Monitoring
OPTK has identified an unplanned fiber cut on transport fiber between Kearney and Grand Island. Dispatch has been reported and repairs are currently underway.
Posted Jun 21, 2022 - 10:22 CDT
This incident affected: Core Services (Router NN-KRN-MX480).