Windstream internet bouncing

Incident Report for Network Nebraska

Resolved

Windstream identified a burst of errors between Des Moines and Chicago that caused the bouncing. The circuit has been clean since 12:16 PM CT today.
Posted Nov 17, 2025 - 16:40 CST

Update

Peering with Windstream has been turned down as it has continued to bounce.
Posted Nov 17, 2025 - 12:26 CST

Investigating

Internet via Windstream has started to bounce, the carrier has been engaged and is investigating.
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Nov 17, 2025 - 12:18 CST
This incident affected: Internet / Peering (Windstream).