Great Plains under investigation
Incident Report for Network Nebraska
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 13:50 CDT
Monitoring
Great Plains Communications has completed initial repairs, and services have been restored. Engineering will continue to monitor.
Posted Apr 08, 2024 - 11:09 CDT
Update
Great Plains Communication has identified a 288-count fiber cut affecting services in the surrounding Kearney area. Splicers are en route at this time.
Posted Apr 08, 2024 - 10:28 CDT
Identified
Great Plains Communication has identified an issue causing a network disruption and is investigating. The area impacted is in the Kearney surrounding area.
Posted Apr 08, 2024 - 09:19 CDT
Investigating
Engineers are investigating a potential problem with Great Plains Communication.
Reported by Network Nebraska
Submitted by Network Nebraska
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Apr 08, 2024 - 08:41 CDT
This incident affected: Educational Service Units (ESU 10).