Completed
All systems are operating normally. This issue is resolved.
Posted Aug 14, 2025 - 04:13 CDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 14, 2025 - 00:16 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2025 - 00:01 CDT
Scheduled
RFC 141009: Backbone will be unavailable during maintenance. Direct impact: Outage for NN NTP Server, NU Hall County CoExt, UNMC Grand Island Health Center, Mid-Plains Community College (MPCC) North DC, Central Community College (CCC), Gibbon Public Library, North Loup Public Library, ESU02-CedarBluffs, ESU07-High Plains Schools, ESU07-Central City, ESU07-David City, ESU09-Aurora Public Schools, ESU09-Giltner Schools, ESU09-Hampton Schools, ESU09-Doniphan-Trumbull Schools, ESU10-Central Valley Schools at Greeley, ESU10-Arnold, ESU10-Grand Island Public Schools(GIPS) at CPI/Kneale Admin, ESU10-GICP Offsite backup, ESU10-Callaway, ESU10-AnselmoMerna, ESU10-Elba Schools, ESU10-Scotia, ESU10-Ansley, ESU10-Arcadia, ESU10-Broken Bow, ESU10-Burwell, ESU10-Gibbon, ESU10-Litchfield, ESU10-Loup City, ESU10-Loup County, ESU10-Ravenna, ESU10-Sargent, ESU10-Shelton, ESU10-Cozad, ESU10-Wood River Public Schoo, ESU10-Amherst, ESU10-Centura, ESU10-Ord, ESU10-Pleasanton, ESU10-SEM, ESU10-St Paul Schools, ESU10-Gothenburg Public Schools, ESU11-Arapahoe, ESU11-Eustis, ESU11-Southern Valley, ESU11-Admin, ESU11-Alma, ESU11-Bertrand, ESU11-Elwood, ESU11-Franklin, ESU11-Holdrege, ESU11-Loomis, ESU11-WH-Wilcox, ESU11-WH-Hildreth, ESU11-Cambridge Public Schools, ESU13-Sioux, ESU13-Potter/Dix HS, ESU13-Crawford, ESU13-Bayard, ESU13-Hemingford High School, ESU13-Minatare, ESU13-Mitchell, ESU13-Morrill, ESU13-Kimball Public Schools, ESU13-Garden-County-High-School, ESU13-Leyton-Dalton, ESU13-Garden-County-Elementary, ESU15-DundyCountyStratton, ESU15-Admin-Trenton, ESU15-HayesCenter, ESU15-HitchcockCountyElementary, ESU15-HitchcockCounty, ESU15-Maywood, ESU15-MedValley, ESU15-WaunetaPalisade, ESU15-Admin-McCook, ESU16-PCGrant, ESU16-Sutherland, ESU16-McPherson, ESU16-Stapleton, ESU16-Arthur, ESU16-Brady, ESU16-Hyannis, ESU16-Maxwell, ESU16-Mullen, ESU16-Paxton, ESU16-Thedford, ESU16-Wallace, ESU16-South Platte Schools, ESU16-Hershey Public Schools, DHHS-YRTC Lincoln, DHHS-YRTC Kearney, DHHS-YRTC West Hastings School, Nebraska State College System (NSCS), NE-NGPC Game and Parks-Platte River State Park, NE-NGPC Lincoln Outdoor Education Center, NE-NGPC Schramm State Park Aquarium, Wayne State College (WSC), Southeast Community College (SCC), Doane University-DR, Grand Island Public Library, NNNC FortiAnalyzer, Lincoln City Libraries, City of Lincoln, Lincoln Catholic Diocese, , ESU01-Admin, ESU01-Allen, ESU01-BloomField, ESU01-ColeRidge, ESU01-Creighton, ESU01-Crofton, ESU01-EmersonHubbard, ESU01-Hartington-Newcastle, ESU01-Homer, ESU01-Jackson, ESU01-Laurel, ESU01-Niobrara, ESU01-Pender, ESU01-Ponca, ESU01-Randolph, ESU01-Santee, ESU01-South Sioux City (SSC) HS, ESU01-Umonhon-Macy, ESU01-Verdigre, ESU01-Wakefield-HS, ESU01-Walthill, ESU01-Wausa, ESU01-Wayne, ESU01-Winside, ESU01-Wynot, ESU02-Admin, ESU02-Ashland/Greenwood, ESU02-Bancroft-Rosalie Schools, ESU02-CedarBluffs, ESU02-Ceresco, ESU02-Fremont via GPC, ESU02-Independent, ESU02-LoganView, ESU02-LyonsDecatur, ESU02-Mead, ESU02-NorthBend, ESU02-OaklandCraig, ESU02-Raymond Central, ESU02-RaymondCentral-Valparaiso, ESU02-Scribner/Snyder Schools, ESU02-TekamahHerman, ESU02-TekamahHerman, ESU02-Wahoo, ESU02-WestPoint, ESU02-Wisner, ESU02-Yutan, ESU03-PLCS Papillion-Lavista Community Schools FGT MGMT, All ESU04 sites, All ESU06 sites except for the two above, ESU07-Columbus Public (HS), ESU07-Cross County High, ESU07-East Butler, ESU07-Osceola, ESU07-Shelby/Rising City, ESU08-Admin, ESU08-Battle Creek, ESU08-BoydCounty-Butte, ESU08-Chambers High, ESU08-ElginHigh, ESU08-Elkhorn Valley, ESU08-Lynch, ESU08-Madison, ESU08-Neligh Oakdale, ESU08-Newman Grove, ESU08-Norfolk, ESU08-Oneill, ESU08-Osmond, ESU08-Osmond, ESU08-Pierce, ESU08-Plainview, ESU08-PopeJohn, ESU08-Stanton, ESU08-Stuart, ESU08-Summerland, ESU08-West Holt, ESU08-WestBoydHigh-Spencer, ESU08-Wheeler Central, ESU09 Firewall, ESU09-Adams Central Public Schools, ESU09-Admin, ESU09-Harvard Schools, ESU09-HastingsAlcott, ESU09-HastingsAltEdMaint, ESU09-HastingsHawthorne, ESU09-HastingsHS, ESU09-HastingsLincoln, ESU09-HastingsLongfellow, ESU09-HastingsMorton-Admin, ESU09-HastingsWAN, ESU09-HastingsWatson, ESU09-Kenesaw Schools, ESU09-Sutton Schools, ESU10-GI-Central Catholic, ESU10-Northwest HS, ESU15-Chase County Schools, ESU16-North Platte Admin, ESU16-North Platte Public School District (NPPSD), ESU16-Ogallala Public Schools, ESU17-Admin, ESU17-Ainsworth, ESU17-Cody-Kilgore, ESU17-KeyaPaha, ESU17-Rock County, ESU17-Tech_Office, ESU17-Tech_Office, ESU17-Valentine, ESU18-Lincoln Public Schools (LPS). Possible impact: Backbone links will failover to redundant links: Omaha, Grand Island, Windstream Internet, NU to NN connection, Kearney, Norfolk, Lincoln, ESU10-Admin; Chadron State College(CSC), Union Adventist University, Peru State College (PSC), Doane University-Lincoln, Doane University-Crete, Nebraska Wesleyan University, ESU02-ADMIN, ESU03-Admin via WS, ESU03-Bellevue, ESU03-Louisville Public Schools, ESU03-Bennington Public Schools, ESU03-Westside Community Schools, ESU03-Admin, ESU03-Millard Public Schools, ESU03-Springfield-Platteview Public Schools, ESU03-Gretna Public Schools, ESU03-PLCS Papillion-Lavista Community Schools, ESU03-Elkhorn, All ESU05 sites, ESU06-Norris-via-ESU05, ESU06-Centennial-via-ESU05, ESU10-Admin. NN Engineer will be upgrading router versions at Lincoln and Grand Island during this time.
Entered by - Loren Frerichs Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Aug 13, 2025 - 17:30 CDT
This scheduled maintenance affected: Educational Service Units (ESU 1, ESU 2, ESU 3, ESU 4, ESU 5, ESU 6, ESU 7, ESU 8, ESU 9, ESU 10, ESU 11, ESU 13, ESU 15, ESU 16, ESU 17, ESU 18), Private Non Profit Colleges / Universities (Union Adventist University, Doane University, Nebraska Wesleyan University), State Colleges (Chadron State College, Peru State College, Wayne State College), Municipalities (City of Lincoln), Community and Tribal Colleges (Central Community College Area, Mid-Plains Community College Area, Southeast Community College Area), Core Services (Router NN-GI-CP-MX480, Router NN-LNK-MX960, Transport Backbone), Special Schools (DHHS Kearney West High School, DHHS West Hastings School, DHHS YRTC-Lincoln), Public Libraries (Grand Island Public Library, Lincoln City Library System, Gibbon Public Library, North Loup Library), Internet / Peering (Windstream), Private Denominational Schools (Catholic Diocese of Lincoln Schools), and Non Profit Educational Entities (NGPC Platte River State Park, NGPC Schramm State Park & Aquarium, NGPC Lincoln Outdoor Education Center).