Windstream replaced a faulty line card on their backbone transport equipment in Lincoln, NE. Services were confirmed to have been restored at 12:40 PM CDT.
Posted Sep 30, 2024 - 12:45 CDT
Update
Windstream is continuing to troubleshoot a failed card within a transport node in Lincoln, NE. Windstream field techs and engineers are on site working with their equipment vendor. We are currently at the highest level of escalation.
Posted Sep 30, 2024 - 12:24 CDT
Identified
Shortly after midnight, the Windstream BGP Peer for Network Nebraska went down due to an outage within the Windstream network. Windstream has confirmed that this is part of a larger outage and they do not have an ETR at this time. Internet connectivity is being maintained through alternate peers in both Lincoln and Omaha.
Posted Sep 30, 2024 - 08:07 CDT
This incident affected: Internet / Peering (Windstream).