Network Transport Backbone under investigation

Incident Report for Network Nebraska

Resolved

All systems are operating normally. This issue is resolved.
Posted Jul 03, 2026 - 15:55 CDT

Monitoring

All network connectivity has been restored. Network engineers will continue to monitor any any reoccurrence or any lingering issues.
Posted Jul 02, 2026 - 18:41 CDT

Identified

Vendors have confirmed fiber cuts west of Lincoln and are taking steps to restore connectivity on affected circuits.
Posted Jul 02, 2026 - 12:41 CDT

Investigating

Potential problem with the network transport backbone is under investigation. Engineers are investigating the issue.

Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Jul 02, 2026 - 11:19 CDT
This incident affected: Core Services (Transport Backbone).