Allo under investigation
Incident Report for Network Nebraska
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 16:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 16:13 CDT
Identified
Allo has identified the issue with their local equipment at Scottsbluff and are investigating.
Posted Oct 09, 2024 - 15:44 CDT
Investigating
Potential problem with Allo is under investigation. Engineers are investigating the issue and contacting carrier.
Reported by
Submitted by
Questions 402-472-7656 Toll Free 888-638-6327 (1-888-NET-NEBR) or noc@nebraska.edu
Posted Oct 09, 2024 - 15:06 CDT
This incident affected: Internet / Peering (Allo), Community and Tribal Colleges (Western Nebraska Community College Area), Educational Service Units (ESU 13, ESU 16), and Core Services (Transport Backbone).